Resolved
Supbase is no longer reporting any issues regarding authentication. All degraded functionality should be back to normal.
Monitoring
We are still monitoring updates from Supabase regarding intermittent issues with authentication. We will continue to update.
Identified
We are tracking an error with one of our third-party providers that may be causing some users to experience issues when creating or updating content and tasks. We are monitoring the situation and will continue to update as they work through the issue.